Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0737

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0737
Last Modified 05 Sep 2008 04:47:09
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0737

Summary

Buffer overflow in Yahoo! Messenger allows remote attackers to execute arbitrary code via the offline mode.

Vulnerable Systems

Application

  • Yahoo Messenger 4.0

  • Yahoo Messenger 5.0

  • Yahoo Messenger 5.0.1046

  • Yahoo Messenger 5.0.1065

  • Yahoo Messenger 5.0.1232

  • Yahoo Messenger 5.5

  • Yahoo Messenger 5.5.1249

  • Yahoo Messenger 5.6

  • Yahoo Messenger 5.6.0.1347

  • Yahoo Messenger 5.6.0.1351

  • Yahoo Messenger 5.6.0.1355

  • Yahoo Messenger 5.6.0.1356

  • Yahoo Messenger 5.6.0.1358

  • Yahoo Messenger 6.0

  • Yahoo Messenger 6.0.0.1643

  • Yahoo Messenger 6.0.0.1750

  • Yahoo Messenger 6.0.0.1921


References

BID - 12750

FULLDISC - 20050308 Yahoo! Messenger Offline Mode Status Remote Buffer Overflow Vulnerability


Last Updated: 27 May 2016 10:39:54