Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0740

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0740
Last Modified 05 Sep 2008 04:47:10
Published 13 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0740

Summary

The TCP stack (tcp_input.c) in OpenBSD 3.5 and 3.6 allows remote attackers to cause a denial of service (system panic) via crafted values in the TCP timestamp option, which causes invalid arguments to be used when calculating the retransmit timeout.

Vulnerable Systems

Operating System

  • Openbsd 2.0

  • Openbsd 2.1

  • Openbsd 2.2

  • Openbsd 2.3

  • Openbsd 2.4

  • Openbsd 2.5

  • Openbsd 2.6

  • Openbsd 2.7

  • Openbsd 2.8

  • Openbsd 2.9

  • Openbsd 3.0

  • Openbsd 3.1

  • Openbsd 3.2

  • Openbsd 3.3

  • Openbsd 3.4

  • Openbsd 3.5

  • Openbsd 3.6


References

BID - 12250

OPENBSD - 20050111 027: RELIABILITY FIX: January 11, 2005

SECTRACK - 1012861

SECUNIA - 13819


Last Updated: 27 May 2016 10:39:54