Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0759

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0759
Last Modified 21 Aug 2010 12:26:58
Published 23 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0759

Summary

ImageMagick before 6.0 allows remote attackers to cause a denial of service (application crash) via a TIFF image with an invalid tag.

Vulnerable Systems

Application

  • Imagemagick 5.3.3

  • Imagemagick 5.3.8

  • Imagemagick 5.4.3

  • Imagemagick 5.4.4.5

  • Imagemagick 5.4.7

  • Imagemagick 5.4.8

  • Imagemagick 5.4.8.2.1.1.0

  • Imagemagick 5.5.3.2.1.2.0

  • Imagemagick 5.5.4

  • Imagemagick 5.5.6

  • Imagemagick 5.5.6.0 2003-04-09

  • Imagemagick 5.5.7

  • Sgi Propack 3.0


References

REDHAT - RHSA-2005:070

BID - 12875

SUSE - SUSE-SA:2005:017

DEBIAN - DSA-702

SECTRACK - 1013550


Last Updated: 27 May 2016 10:39:55