Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0762

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0762
Last Modified 21 Aug 2010 12:26:58
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0762

Summary

Heap-based buffer overflow in the SGI parser in ImageMagick before 6.0 allows remote attackers to execute arbitrary code via a crafted SGI image file.

Vulnerable Systems

Application

  • Imagemagick 5.3.3

  • Imagemagick 5.3.8

  • Imagemagick 5.4.3

  • Imagemagick 5.4.4.5

  • Imagemagick 5.4.7

  • Imagemagick 5.4.8

  • Imagemagick 5.4.8.2.1.1.0

  • Imagemagick 5.5.3.2.1.2.0

  • Imagemagick 5.5.4

  • Imagemagick 5.5.6

  • Imagemagick 5.5.6.0 2003-04-09

  • Imagemagick 5.5.7

  • Imagemagick 6.0

  • Imagemagick 6.0.1


References

SUSE - SUSE-SA:2005:017

DEBIAN - DSA-702

REDHAT - RHSA-2005:070

SECTRACK - 1013550


Last Updated: 27 May 2016 10:39:55