Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0763

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-0763
Last Modified 05 Sep 2008 04:47:15
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0763

Summary

Buffer overflow in Midnight Commander (mc) 4.5.55 and earlier may allow attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Midnight Commander 4.5.55


References

DEBIAN - DSA-698

REDHAT - RHSA-2005:512


Last Updated: 27 May 2016 10:39:55