Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0765

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0765
Last Modified 21 Aug 2010 12:26:58
Published 12 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0765

Summary

Unknown vulnerability in the JXTA dissector in Ethereal 0.10.9 allows remote attackers to cause a denial of service (application crash).

Vulnerable Systems

Application

  • Ethereal Group Ethereal 0.10.9


References

GENTOO - GLSA-200503-16

CONFIRM - http://www.ethereal.com/appnotes/enpa-sa-00018.html

BID - 12762

MANDRAKE - MDKSA-2005:053


Last Updated: 27 May 2016 10:39:55