Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0769

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0769
Last Modified 07 Mar 2011 09:20:33
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0769

Summary

Multiple buffer overflows in OpenSLP before 1.1.5 allow remote attackers to have an unknown impact via malformed SLP packets.

Vulnerable Systems

Application

  • Openslp 1.0 .0

  • Openslp 1.0.1

  • Openslp 1.0.10

  • Openslp 1.0.11

  • Openslp 1.0.2

  • Openslp 1.0.3

  • Openslp 1.0.4

  • Openslp 1.0.5

  • Openslp 1.0.6

  • Openslp 1.0.7

  • Openslp 1.0.8 A

  • Openslp 1.0.9 A

  • Openslp 1.1.5

  • Openslp 1.2 .0

  • Openslp 1.2.1


References

BID - 12792

SECUNIA - 14561

XF - openslp-slp-bo(19683)

VUPEN - ADV-2006-3879

UBUNTU - USN-98-1

HP - SSRT061149

SUSE - SUSE-SA:2005:015

GENTOO - GLSA-200503-25

MANDRAKE - MDKSA-2005:055

SECUNIA - 22128

HP - HPSBUX02129


Last Updated: 27 May 2016 10:40:44