Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0773

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0773
Last Modified 07 Mar 2011 09:20:34
Published 18 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0773

Summary

Stack-based buffer overflow in VERITAS Backup Exec Remote Agent 9.0 through 10.0 for Windows, and 9.0.4019 through 9.1.307 for Netware allows remote attackers to execute arbitrary code via a CONNECT_CLIENT_AUTH request with authentication method type 3 (Windows credentials) and a long password argument.

Vulnerable Systems

Application

  • Symantec Veritas Backup Exec 10.0 Rev.5484

  • Symantec Veritas Backup Exec 10.0 Rev.5484 Sp1

  • Symantec Veritas Backup Exec 9.0 Rev.4367

  • Symantec Veritas Backup Exec 9.0 Rev.4367 Sp1

  • Symantec Veritas Backup Exec 9.0 Rev.4454

  • Symantec Veritas Backup Exec 9.0 Rev.4454 Sp1

  • Symantec Veritas Backup Exec 9.0.4019

  • Symantec Veritas Backup Exec 9.0.4170

  • Symantec Veritas Backup Exec 9.0.4172

  • Symantec Veritas Backup Exec 9.0.4174

  • Symantec Veritas Backup Exec 9.0.4202

  • Symantec Veritas Backup Exec 9.1 Rev.4691

  • Symantec Veritas Backup Exec 9.1 Rev.4691 Sp2

  • Symantec Veritas Backup Exec 9.1.1067.2

  • Symantec Veritas Backup Exec 9.1.1067.3

  • Symantec Veritas Backup Exec 9.1.1127.1

  • Symantec Veritas Backup Exec 9.1.1151.1

  • Symantec Veritas Backup Exec 9.1.1152

  • Symantec Veritas Backup Exec 9.1.1152.4

  • Symantec Veritas Backup Exec 9.1.1154

  • Symantec Veritas Backup Exec 9.1.306

  • Symantec Veritas Backup Exec 9.1.307


References

CERT - TA05-180A

CERT-VN - VU#492105

BID - 14022

CONFIRM - http://seer.support.veritas.com/docs/277429.htm

CONFIRM - http://seer.support.veritas.com/docs/276604.htm

SECTRACK - 1014273

SECUNIA - 15789

OSVDB - 17624

IDEFENSE - 20050623 Veritas Backup Exec Agent CONNECT_CLIENT_AUTH Buffer Overflow Vulnerability


Last Updated: 27 May 2016 10:39:56