Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0776

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0776
Last Modified 05 Sep 2008 04:47:17
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0776

Summary

adm-photo.php in PhotoPost PHP 5.0 RC3 does not properly verify administrative privileges before manipulating photos, which could allow remote attackers to manipulate other users' photos.

Vulnerable Systems

Application

  • Photopost Php Pro 5.0 Rc3


References

BUGTRAQ - 20050311 PhotoPost PHP 5.0 RC3, and later, multiple vulnerabilities

XF - photopost-image-modification(19677)

BID - 12779

SECUNIA - 14576


Last Updated: 27 May 2016 10:39:56