Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0779

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0779
Last Modified 05 Sep 2008 04:47:17
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0779

Summary

PlatinumFTP 1.0.18, and possibly earlier versions, allows remote attackers to cause a denial of service (server crash) via multiple connection attempts with a \ (backslash) in the username.

Vulnerable Systems

Application

  • Platinumftpserver 1.0.18


References

XF - platinumftp-username-dos(19674)

BID - 12790

BUGTRAQ - 20050312 PlatinumFTP 1.0.18 remote DoS

BUGTRAQ - 20070101 Re: PlatinumFTP 1.0.18 remote DoS


Last Updated: 27 May 2016 10:39:56