Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0782

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0782
Last Modified 05 Sep 2008 04:47:18
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0782

Summary

Cross-site scripting (XSS) vulnerability in (1) viewall.php and (2) category.php for paFileDB 3.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the start parameter to pafiledb.php.

Vulnerable Systems

Application

  • Php Arena Pafiledb 1.1.3

  • Php Arena Pafiledb 2.1.1

  • Php Arena Pafiledb 3.0

  • Php Arena Pafiledb 3.0 Beta 3.1

  • Php Arena Pafiledb 3.1


References

XF - pafiledb-viewall-category-xss(19690)

BID - 12788

BUGTRAQ - 20050330 PaFileDB Version 3.1 and below are exploitable via a XSS and a SQL injection vulnerability

BUGTRAQ - 20050312 [SECURITYREASON.COM] SQL injection and XSS in paFileDB

MISC - http://digitalparadox.org/advisories/pafdb.txt


Last Updated: 27 May 2016 10:39:56