Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0784

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0784
Last Modified 05 Sep 2008 04:47:18
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0784

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Phorum before 5.0.15 allow remote attackers to inject arbitrary web script or HTML via (1) the subject line to follow.php or (2) the subject line in the user's personal control panel.

Vulnerable Systems

Application

  • Phorum 5.0.14


References

SECUNIA - 14554

BID - 12800

BUGTRAQ - 20050313 3 XSS Vulnerabilities in Phorum <= 5.0.14


Last Updated: 27 May 2016 10:39:56