Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0805

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0805
Last Modified 05 Sep 2008 04:47:22
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0805

Summary

SQL injection vulnerability in index.php in Subdreamer Light, when magic_quotes_gpc is enabled, allows remote attackers to execute arbitrary SQL commands via certain parameters that are used as global variables, as demonstrated using the imageid parameter, which is not properly handled by imagegallery.php.

Vulnerable Systems

Application

  • Subdreamer Light 1.0


References

BID - 12839

CONFIRM - http://www.subdreamer.com/forum/showthread.php?t=2501

BUGTRAQ - 20060621 Re: possible SQL injection in Subdreamer

BUGTRAQ - 20050318 possible SQL injection in Subdreamer


Last Updated: 27 May 2016 10:39:56