Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0807

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0807
Last Modified 05 Sep 2008 04:47:22
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0807

Summary

Multiple buffer overflows in Cain & Abel before 2.67 allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via (1) an IKE packet with a large ID field that is not properly handled by the PSK sniffer filter, (2) the HTTP sniffer filter, or the (3) POP3, (4) SMTP, (5) IMAP, (6) NNTP, or (7) TDS sniffer filters.

Vulnerable Systems

Application

  • Oxid Cain And Abel 2.5

  • Oxid Cain And Abel 2.5 Beta21

  • Oxid Cain And Abel 2.5 Beta29

  • Oxid Cain And Abel 2.5 Beta34

  • Oxid Cain And Abel 2.5 Beta36

  • Oxid Cain And Abel 2.5 Beta40

  • Oxid Cain And Abel 2.5 Beta41

  • Oxid Cain And Abel 2.5 Beta47

  • Oxid Cain And Abel 2.5 Beta51

  • Oxid Cain And Abel 2.5 Beta56

  • Oxid Cain And Abel 2.5 Beta59

  • Oxid Cain And Abel 2.5 Beta65

  • Oxid Cain And Abel 2.65


References

SECUNIA - 14630

XF - cain-abel-http-filter-bo(19744)

XF - cain-abel-ikepsk-bo(19742)

BID - 12840

CONFIRM - http://www.oxid.it/

SECTRACK - 1013476

BUGTRAQ - 20050318 Cain & Abel PSK Sniffer Heap overflow


Last Updated: 27 May 2016 10:39:56