Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0825

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0825
Last Modified 05 Sep 2008 04:47:26
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0825

Summary

Buffer overflow in LTris before 1.0.10 allows local users to execute arbitrary code via a crafted highscores file.

Vulnerable Systems

Application

  • Lgames Ltris 1.0.8

  • Lgames Ltris 1.0.9


References

GENTOO - GLSA 200503-24

SECUNIA - 14635

CONFIRM - http://lgames.sourceforge.net/index.php?action=show_news&news_action=show_item&item_id=108

MISC - http://bugs.gentoo.org/show_bug.cgi?id=85770


Last Updated: 27 May 2016 10:39:56