Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0830

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0830
Last Modified 05 Sep 2008 04:47:26
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0830

Summary

Multiple buffer overflows in Xzabite DYNDNSUpdate 0.6.15 and earlier, including the ipcheck function in dyndnsupdate.c, allow remote attackers who spoof a dyndns.org server to execute arbitrary code via unknown vectors.

Vulnerable Systems

Application

  • Xzabite Dyndnsupdate 0.6.15


References

GENTOO - GLSA-200503-27

SECUNIA - 14663

MISC - http://bugs.gentoo.org/show_bug.cgi?id=84659


Last Updated: 27 May 2016 10:39:56