Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0832

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0832
Last Modified 05 Sep 2008 04:47:27
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0832

Summary

Cross-site scripting (XSS) vulnerability in PHP-Post before 0.33 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Php-post Web Forum 0.1

  • Php-post Web Forum 0.2

  • Php-post Web Forum 0.21

  • Php-post Web Forum 0.22

  • Php-post Web Forum 0.3

  • Php-post Web Forum 0.32


References

BID - 12845

CONFIRM - http://www.php-post.co.uk/index.php?s=content&p=download


Last Updated: 27 May 2016 10:39:56