Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0859

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0859
Last Modified 05 Sep 2008 04:47:31
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0859

Summary

PHP remote file inclusion vulnerability in CzarNews 1.13b allows remote attackers to execute arbitrary PHP code via the tpath parameter to (1) headlines.php or (2) news.php. NOTE: some sources have reported the "dir" parameter as being affected; however, this is likely a cut-and-paste error from the wrong section of the original vulnerability report. Also, the news.php version was later reported to be in 1.12 through 1.14.

Vulnerable Systems

Application

  • Czaries Network Czarnews 1.13b


References

SECUNIA - 14670

XF - czarnews-multiple-scripts-file-include(19765)

BID - 18411

BID - 12857

OSVDB - 14926

OSVDB - 14925

SECTRACK - 1013486

MILW0RM - 2009

XF - czarnews-news-config-file-include(27733)


Last Updated: 27 May 2016 10:39:57