Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0862

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0862
Last Modified 05 Sep 2008 04:47:32
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0862

Summary

Multiple PHP remote file inclusion vulnerabilities in PHPOpenChat 3.0.1 and earlier allow remote attackers to execute arbitrary PHP code via the phpbb_root_path parameter to (1) poc_loginform.php or (2) phpbb/poc.php, the poc_root_path parameter to (3) phpbb/poc.php, (4) phpnuke/ENGLISH_poc.php, (5) phpnuke/poc.php, or (6) yabbse/poc.php, or (7) the sourcedir parameter to yabbse/poc.php.

Vulnerable Systems

Application

  • Phpopenchat 2.3.4

  • Phpopenchat 3.0.1


References

XF - phpopenchat-file-include(19721)

MISC - http://www.zone-h.org/advisories/read/id=7310

BID - 12817

OSVDB - 14809

OSVDB - 14808

OSVDB - 14807

SECTRACK - 1013434

SECUNIA - 14600

BUGTRAQ - 20070410 PhpOpenChat <= 3.0.1 (poc.php) Multiple Remote File Include Vulnerabilities


Last Updated: 27 May 2016 10:39:57