Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0870

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0870
Last Modified 02 Apr 2010 01:00:09
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0870

Summary

Multiple cross-site scripting (XSS) vulnerabilities in phpSysInfo 2.3, when register_globals is enabled, allow remote attackers to inject arbitrary web script or HTML via the (1) sensor_program parameter to index.php, (2) text[language], (3) text[template], or (4) hide_picklist parameter to system_footer.php.

Vulnerable Systems

Application

  • Phpsysinfo 2.3


References

XF - phpsysinfo-sensor-program-xss(19807)

DEBIAN - DSA-724

SECUNIA - 14690

BUGTRAQ - 20050323 [SECURITYREASON.COM] phpSysInfo 2.3 Multiple vulnerabilities

BID - 15414

BID - 12887

BUGTRAQ - 20051115 Advisory 22/2005: Multiple vulnerabilities in phpSysInfo

MANDRIVA - MDKSA-2005:212

DEBIAN - DSA-899

DEBIAN - DSA-898

DEBIAN - DSA-897

SECUNIA - 17643

SECUNIA - 17616

MISC - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=301118


Last Updated: 27 May 2016 10:39:58