Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0871

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0871
Last Modified 10 Sep 2008 03:37:18
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0871

Summary

calendar_scheduler.php in Topic Calendar 1.0.1 module for phpBB, when running on a Microsoft IIS server, allows remote attackers to obtain sensitive information via invalid parameters, which reveal the path in an error message.

Vulnerable Systems

Application

  • Phpbb Group Phpbb 1.0.1


References

XF - topic-calendar-path-disclosure(19824)

SECTRACK - 1013554

SECUNIA - 14659

BUGTRAQ - 20050324 Multiple vulnerabilities in Topic Calendar 1.0.1 for phpBB


Last Updated: 27 May 2016 10:39:58