Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0878

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0878
Last Modified 05 Sep 2008 04:47:34
Published 23 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0878

Summary

Cross-site scripting (XSS) vulnerability in MercuryBoard before 1.1.3 allows remote attackers to inject arbitrary web script or HTML via the title field of a PM (private message).

Vulnerable Systems

Application

  • Mercuryboard Message Board 1.0

  • Mercuryboard Message Board 1.0.1

  • Mercuryboard Message Board 1.0.2

  • Mercuryboard Message Board 1.1

  • Mercuryboard Message Board 1.1.1

  • Mercuryboard Message Board 1.1.2


References

XF - mercuryboard-title-pm-xss(19797)

BID - 12872

SECUNIA - 14679


Last Updated: 27 May 2016 10:39:58