Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0886

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0886
Last Modified 05 Sep 2008 04:47:36
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0886

Summary

Cross-site scripting (XSS) vulnerability in Invision Power Board 2.0.2 and earlier allows remote attackers to inject arbitrary web script or HTML via an HTTP POST request.

Vulnerable Systems

Application

  • Invision Power Services Invision Board 1.0

  • Invision Power Services Invision Board 1.0.1

  • Invision Power Services Invision Board 1.1.1

  • Invision Power Services Invision Board 1.1.2

  • Invision Power Services Invision Board 1.2

  • Invision Power Services Invision Board 1.3

  • Invision Power Services Invision Board 1.3 Final

  • Invision Power Services Invision Board 1.3.1 Final

  • Invision Power Services Invision Board 2.0

  • Invision Power Services Invision Board 2.0 Alpha 3

  • Invision Power Services Invision Board 2.0 Pdr3

  • Invision Power Services Invision Board 2.0 Pf1

  • Invision Power Services Invision Board 2.0 Pf2

  • Invision Power Services Invision Board 2.0.1

  • Invision Power Services Invision Board 2.0.2


References

BID - 12888


Last Updated: 27 May 2016 10:39:58