Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0913

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0913
Last Modified 05 Sep 2008 04:47:40
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0913

Summary

Unknown vulnerability in the regex_replace modifier (modifier.regex_replace.php) in Smarty before 2.6.8 allows attackers to execute arbitrary PHP code.

Vulnerable Systems

Application

  • Smarty 2.6.2

  • Smarty 2.6.3

  • Smarty 2.6.4

  • Smarty 2.6.5

  • Smarty 2.6.6

  • Smarty 2.6.7


References

XF - smarty-regexreplace-security-bpass(19880)

SECTRACK - 1013556

GENTOO - GLSA-200503-35

SECUNIA - 14729

CONFIRM - http://news.php.net/php.smarty.dev/2673

BID - 12941


Last Updated: 27 May 2016 10:39:58