Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0914

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0914
Last Modified 05 Sep 2008 04:47:40
Published 26 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0914

Summary

Multiple cross-site scripting (XSS) vulnerabilities in CPG Dragonfly 9.0.2.0 allow remote attackers to inject arbitrary web script or HTML via (1) the profile parameter to index.php or (2) the cat parameter.

Vulnerable Systems

Application

  • Cpg-nuke Cpg Dragonfly Cms 9.0.2 .0


References

SECTRACK - 1013573

MISC - http://security.talte.net/content/view/252/46/


Last Updated: 27 May 2016 10:39:58