Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0915

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0915
Last Modified 05 Sep 2008 04:47:40
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0915

Summary

Webmasters-Debutants WD Guestbook 2.8 allows remote attackers to bypass authentication and perform certain administrator actions via a direct HTTP POST request to (1) ajout_admin2.php or (2) suppr.php.

Vulnerable Systems

Application

  • Webmasters-debutants Wd Guestbook 2.8


References

SECTRACK - 1013570


Last Updated: 27 May 2016 10:39:58