Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0929

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0929
Last Modified 05 Sep 2008 04:47:43
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0929

Summary

SQL injection vulnerability in PhotoPost PHP Pro 5.x may allow remote attackers to execute arbitrary SQL commands via (1) the sl parameter to showmembers.php or (2) the photo parameter to showphoto.php.

Vulnerable Systems


References

OSVDB - 15100

OSVDB - 15099

SECTRACK - 1013581

SECUNIA - 14742

BUGTRAQ - 20050328 Re: Multiple Sql injection, and multiple XSS vulnerabilities in Photopost PHP Pro Photo Gallery Software.

BUGTRAQ - 20050328 Multiple Sql injection, and multiple XSS vulnerabilities in Photopost PHP Pro Photo Gallery Software.


Last Updated: 27 May 2016 10:39:58