Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0933

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0933
Last Modified 07 Mar 2011 09:20:49
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0933

Summary

Directory traversal vulnerability in auxpage.php for phpCOIN 1.2.1b and earlier allows remote attackers to read arbitrary files via the page parameter.

Vulnerable Systems

Application

  • Coinsoft Technologies Phpcoin 1.2

  • Coinsoft Technologies Phpcoin 1.2.1

  • Coinsoft Technologies Phpcoin 1.2.1b


References

BID - 12917

MISC - http://www.gulftech.org/?node=research&article_id=00065-03292005


Last Updated: 27 May 2016 10:39:58