Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0942

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0942
Last Modified 05 Sep 2008 04:47:45
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0942

Summary

The XP Server process (xp_server) in Sybase Adaptive Server Enterprise (ASE) XP Server 12.x before 12.5.3 ESD#1 allows attackers to cause a denial of service (process crash) via malformed data sent to the XP Server TCP port.

Vulnerable Systems

Application

  • Sybase Adaptive Server Enterprise 11.03.3

  • Sybase Adaptive Server Enterprise 11.5

  • Sybase Adaptive Server Enterprise 11.5.1

  • Sybase Adaptive Server Enterprise 11.9.2

  • Sybase Adaptive Server Enterprise 12.0

  • Sybase Adaptive Server Enterprise 12.0.1

  • Sybase Adaptive Server Enterprise 12.5

  • Sybase Adaptive Server Enterprise 12.5.2

  • Sybase Adaptive Server Enterprise 12.5.3


References

XF - sybase-adaptive-server(19354)

CONFIRM - http://www.sybase.com/detail?id=1034520

BID - 12080

MISC - http://www.ngssoftware.com/advisories/sybase-ase.txt

SECUNIA - 13632

BUGTRAQ - 20050405 Sybase ASE Multiple Security Issues (#NISR05042005)

BUGTRAQ - 20041222 Sybase ASE 12.5.2 vulnerabilities

CONFIRM - http://www.sybase.com/detail?id=1034752

BUGTRAQ - 20050321 Details of Sybase ASE bugs withheld


Last Updated: 27 May 2016 10:39:58