Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0945

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0945
Last Modified 10 Sep 2008 03:37:30
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0945

Summary

Cross-site scripting (XSS) vulnerability in ACS Blog 1.1.1 allows remote attackers to inject arbitrary web script or HTML via onmouseover or onload events in (1) img, (2) link, or (3) mail tags.

Vulnerable Systems

Application

  • Asp Press Acs Blog 1.1.1


References

XF - acsblog-tags-xss(19864)

SECTRACK - 1013584

SECUNIA - 14744

BUGTRAQ - 20050328 Multiple XSS vulnerabilities in ACS Blog


Last Updated: 27 May 2016 10:39:58