Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0952

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0952
Last Modified 05 Sep 2008 04:47:46
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0952

Summary

Cross-site scripting vulnerability in pafiledb.php in PaFileDB 3.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Vulnerable Systems

Application

  • Php Arena Pafiledb 3.1


References

BUGTRAQ - 20050330 PaFileDB Version 3.1 and below are exploitable via a XSS and a SQL injection vulnerability

XF - pafiledb-action-xss(29394)

BUGTRAQ - 20061008 XSS IN paFileDB 3.1


Last Updated: 27 May 2016 10:39:58