Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0992

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0992
Last Modified 05 Sep 2008 04:47:54
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0992

Summary

Cross-site scripting (XSS) vulnerability in index.php in phpMyAdmin before 2.6.2-rc1 allows remote attackers to inject arbitrary web script or HTML via the convcharset parameter.

Vulnerable Systems

Application

  • Phpmyadmin 2.0

  • Phpmyadmin 2.0.1

  • Phpmyadmin 2.0.2

  • Phpmyadmin 2.0.3

  • Phpmyadmin 2.0.4

  • Phpmyadmin 2.0.5

  • Phpmyadmin 2.1

  • Phpmyadmin 2.1.1

  • Phpmyadmin 2.1.2

  • Phpmyadmin 2.2

  • Phpmyadmin 2.2 Pre1

  • Phpmyadmin 2.2 Pre2

  • Phpmyadmin 2.2 Rc1

  • Phpmyadmin 2.2 Rc2

  • Phpmyadmin 2.2 Rc3

  • Phpmyadmin 2.2.2

  • Phpmyadmin 2.2.3

  • Phpmyadmin 2.2.4

  • Phpmyadmin 2.2.5

  • Phpmyadmin 2.2.6

  • Phpmyadmin 2.3.1

  • Phpmyadmin 2.3.2

  • Phpmyadmin 2.4.0

  • Phpmyadmin 2.5.0

  • Phpmyadmin 2.5.1

  • Phpmyadmin 2.5.2

  • Phpmyadmin 2.5.3

  • Phpmyadmin 2.5.4

  • Phpmyadmin 2.5.5

  • Phpmyadmin 2.5.5 Pl1

  • Phpmyadmin 2.5.5 Rc1

  • Phpmyadmin 2.5.5 Rc2

  • Phpmyadmin 2.5.6 Rc1

  • Phpmyadmin 2.5.7

  • Phpmyadmin 2.5.7 Pl1

  • Phpmyadmin 2.6.0 Pl1

  • Phpmyadmin 2.6.0 Pl2

  • Phpmyadmin 2.6.0 Pl3

  • Phpmyadmin 2.6.1

  • Phpmyadmin 2.6.1 Pl1

  • Phpmyadmin 2.6.1 Pl3

  • Phpmyadmin 2.6.1 Rc1


References

XF - phpmyadmin-convcharset-xss(19940)

BID - 12982

GENTOO - GLSA-200504-08

CONFIRM - http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2005-3

MISC - http://www.arrelnet.com/advisories/adv20050403.html

SECUNIA - 14799

BUGTRAQ - 20050404 phpMyAdmin Cross-site Scripting Vulnerability


Last Updated: 27 May 2016 10:40:00