Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1001

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1001
Last Modified 10 Sep 2008 03:37:41
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1001

Summary

PHP-Nuke 7.6 allows remote attackers to obtain sensitive information via direct requests to (1) the Surveys module with the file parameter set to comments or (2) 3D-Fantasy/theme.php, which leaks the full pathname of the web server in a PHP error message.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 7.6


References

XF - phpnuke-modulesphp-path-disclosure(19953)

BUGTRAQ - 20050404 [SECURITYREASON.COM] PhpNuke 7.6=>x Multiple vulnerabilities cXIb8O3.12


Last Updated: 27 May 2016 10:40:00