Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1014

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1014
Last Modified 05 Sep 2008 04:47:57
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1014

Summary

Buffer overflow in the IMAP service for MailEnable Enterprise 1.04 and earlier and Professional 1.54 allows remote attackers to execute arbitrary code via a long AUTHENTICATE command.

Vulnerable Systems

Application

  • Mailenable Enterprise 1.0

  • Mailenable Enterprise 1.01

  • Mailenable Enterprise 1.02

  • Mailenable Enterprise 1.03

  • Mailenable Enterprise 1.04

  • Mailenable Professional 1.5

  • Mailenable Professional 1.51

  • Mailenable Professional 1.52

  • Mailenable Professional 1.53

  • Mailenable Professional 1.54


References

XF - mailenable-imap-dos(19947)

BID - 12995

CONFIRM - http://www.mailenable.com/hotfix/

SECTRACK - 1013637

SECUNIA - 14812

FULLDISC - 20050405 MailEnable Imapd remote BoF + Exploit [x0n3-h4ck]


Last Updated: 27 May 2016 10:40:00