Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1046

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1046
Last Modified 07 Mar 2011 09:21:00
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1046

Summary

Buffer overflow in the kimgio library for KDE 3.4.0 allows remote attackers to execute arbitrary code via a crafted PCX image file.

Vulnerable Systems

Operating System

  • Kde 3.4.0


References

SUSE - SUSE-SA:2005:022

DEBIAN - DSA-714

SECUNIA - 14908

VUPEN - ADV-2007-4241

VUPEN - ADV-2005-0331

MISC - http://bugs.kde.org/show_bug.cgi?id=102328

BID - 13096

FEDORA - FLSA:178606

REDHAT - RHSA-2005:393

CONFIRM - http://www.kde.org/info/security/advisory-20050421-1.txt

SUNALERT - 201320

SUNALERT - 103170

SECUNIA - 28114


Last Updated: 27 May 2016 10:40:01