Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1118

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1118
Last Modified 05 Sep 2008 04:48:15
Published 14 Apr 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1118

Summary

Cross-site scripting (XSS) vulnerability in IISWebAgentIF.dll in the RSA Authentication Agent for Web 5.2 allows remote attackers to inject arbitrary web script or HTML via the postdata parameter.

Vulnerable Systems

Application

  • Rsa Authentication Agent For Web 5.2


References

CERT-VN - VU#366372

XF - rsa-auth-postdata-xss(20098)

MISC - http://www.oliverkarow.de/research/rsaxss.txt

SECTRACK - 1013724

SECUNIA - 14954

BID - 13168


Last Updated: 27 May 2016 10:40:02