Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1121

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1121
Last Modified 05 Sep 2008 04:48:16
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1121

Summary

Format string vulnerability in the my_xlog function in lib.c for Oops! Proxy Server 1.5.23 and earlier, as called by the auth functions in the passwd_mysql and passwd_pgsql modules, may allow attackers to execute arbitrary code via a URL.

Vulnerable Systems

Operating System

  • Gentoo Linux

Application

  • Igor Khasilev Oops Proxy Server 1.4.22

  • Igor Khasilev Oops Proxy Server 1.5.19

  • Igor Khasilev Oops Proxy Server 1.5.53


References

BID - 13172

DEBIAN - DSA-726

GENTOO - GLSA-200505-02

MISC - http://rst.void.ru/papers/advisory24.txt

XF - oops-format-string(20191)


Last Updated: 27 May 2016 10:40:02