Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1128

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1128
Last Modified 05 Sep 2008 04:48:17
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1128

Summary

Multiple SQL injection vulnerabilities in VHCS 2.4 and earlier allow remote attackers to execute arbitrary SQL commands via certain inputs from HTTP POST queries.

Vulnerable Systems

Application

  • Virtual Hosting Control System 2.2

  • Virtual Hosting Control System 2.4


References

OSVDB - 15541

SECTRACK - 1013703


Last Updated: 27 May 2016 10:40:02