Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1130

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1130
Last Modified 05 Sep 2008 04:48:18
Published 12 Apr 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1130

Summary

Cross-site scripting (XSS) vulnerability in index.php in Pinnacle Cart allows remote attackers to inject arbitrary web script or HTML via the pg parameter.

Vulnerable Systems

Application

  • Desert Dog Software Pinnacle Cart


References

XF - pinnaclecart-index-xss(20092)

BID - 13138

OSVDB - 15485

MISC - http://systemsecure.org/board/index.php?showtopic=8

SECUNIA - 14924


Last Updated: 27 May 2016 10:40:02