Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1135

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1135
Last Modified 05 Sep 2008 04:48:18
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1135

Summary

Cross-site scripting (XSS) vulnerability in search.php for Simple PHP Blog (sphpBlog) 0.4.0 allows remote attackers to inject arbitrary web script or HTML via the q parameter.

Vulnerable Systems

Application

  • Alexander Palmo Simple Php Blog 0.4.0


References

MISC - http://www.waraxe.us/ftopict-651.html

BID - 13170

BUGTRAQ - 20050415 [ECHO_ADV_12$2005] Vulnerabilities in sphpblog

MISC - http://echo.or.id/adv/adv12-y3dips-2005.txt


Last Updated: 27 May 2016 10:40:02