Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1143

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1143
Last Modified 05 Sep 2008 04:48:20
Published 12 Apr 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1143

Summary

Cross-site scripting (XSS) vulnerability in index.php in EasyPHPCalendar before 6.2.8 allows remote attackers to inject arbitrary web script or HTML via the yr parameter.

Vulnerable Systems

Application

  • Easyphpcalendar


References

MISC - http://www.snkenjoi.com/secadv/secadv4.txt

OSVDB - 15544

SECTRACK - 1013704

CONFIRM - http://docs.easyphpcalendar.com/Change%20Log/changeLog.htm


Last Updated: 27 May 2016 10:40:03