Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1151

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2005-1151
Last Modified 05 Sep 2008 04:48:21
Published 25 May 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1151

Summary

qpopper 4.0.5 and earlier does not properly drop privileges before processing certain user-supplied files, which allows local users to overwrite or create arbitrary files as root.

Vulnerable Systems

Application

  • Debian Qpopper 4.0.4

  • Debian Qpopper 4.0.5


References

DEBIAN - DSA-728

GENTOO - GLSA-200505-17

MISC - http://bugs.gentoo.org/show_bug.cgi?id=90622

SECUNIA - 15505

SECUNIA - 15478

SECUNIA - 15475


Last Updated: 27 May 2016 10:40:04