Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1163

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2005-1163
Last Modified 05 Sep 2008 04:48:24
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1163

Summary

Multiple buffer overflows in Yager 5.24 and earlier allow remote attackers execute arbitrary code via (1) a crafted nickname or (2) a packet with a large amount of data.

Vulnerable Systems

Application

  • Yager Development Yager Game 5.0

  • Yager Development Yager Game 5.20

  • Yager Development Yager Game 5.24


References

XF - yager-datablock-bo(20101)

XF - yager-nickname-bo(20100)

BID - 13178

BID - 13177

OSVDB - 15508

OSVDB - 15507

SECUNIA - 14967

MISC - http://aluigi.altervista.org/adv/yagerbof-adv.txt

BUGTRAQ - 20050414 Multiple vulnerabilities in Yager 5.24


Last Updated: 27 May 2016 10:40:04