Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1171

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1171
Last Modified 05 Sep 2008 04:48:25
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1171

Summary

Cross-site scripting (XSS) vulnerability in mod.php in the datenbank module for phpBB allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Vulnerable Systems

Application

  • Datenbank Module


References

BUGTRAQ - 20050416 phpBB datenbank mod has XSS/SQL Injection in the id variable

XF - phpbb-modphp-xss(20146)

BID - 13210

OSVDB - 15812


Last Updated: 27 May 2016 10:40:04