Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1179

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1179
Last Modified 05 Sep 2008 04:48:26
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1179

Summary

Unknown vulnerability in Xerox MicroServer Web Server for various WorkCentre products including M35/M45/M55 2.028.11.000 through 2.97.20.032 and 4.84.16.000 through 4.97.20.032, Pro 35/45/55 3.028.11.000 through 3.97.20.032, Pro 65/75/90 1.001.00.060 through 1.001.02.084, and others, related to SNMP authentication, allows remote attackers to modify system configuration, a different vulnerability than CVE-2005-0703.

Vulnerable Systems


References

XF - xerox-workcentre-snmp-auth-bypass(20192)

CONFIRM - http://www.xerox.com/downloads/usa/en/c/cert_XRX05_005.pdf

BID - 13196

SECUNIA - 14507


Last Updated: 27 May 2016 10:40:04