Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1245

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1245
Last Modified 05 Sep 2008 04:48:38
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1245

Summary

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.4.2, when using HTML Tidy ($wgUseTidy), allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Mediawiki 1.3

  • Mediawiki 1.3.1

  • Mediawiki 1.3.10

  • Mediawiki 1.3.11

  • Mediawiki 1.3.2

  • Mediawiki 1.3.3

  • Mediawiki 1.3.4

  • Mediawiki 1.3.5

  • Mediawiki 1.3.6

  • Mediawiki 1.3.7

  • Mediawiki 1.3.8

  • Mediawiki 1.3.9

  • Mediawiki 1.4 Beta1

  • Mediawiki 1.4 Beta2

  • Mediawiki 1.4 Beta3

  • Mediawiki 1.4 Beta4

  • Mediawiki 1.4 Beta5


References

BID - 13301

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=322146

SECUNIA - 14993

XF - mediawiki-unknown-xss(20210)

OSVDB - 15719


Last Updated: 27 May 2016 10:40:05