Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1274

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-1274
Last Modified 05 Sep 2008 04:48:42
Published 26 Apr 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1274

Summary

Stack-based buffer overflow in the getIfHeader function in the WebDAV functionality in MySQL MaxDB before 7.5.00.26 allows remote attackers to execute arbitrary code via an HTTP unlock request and a long "If" parameter.

Vulnerable Systems

Application

  • Mysql Maxdb 7.5.00.23

  • Mysql Maxdb 7.5.00.25


References

IDEFENSE - 20050426 MySQL MaxDB Webtool Remote 'If' Stack Overflow Vulnerability


Last Updated: 27 May 2016 10:40:06