Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1279

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1279
Last Modified 19 Aug 2013 12:40:49
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1279

Summary

tcpdump 3.8.3 and earlier allows remote attackers to cause a denial of service (infinite loop) via a crafted (1) BGP packet, which is not properly handled by RT_ROUTING_INFO, or (2) LDP packet, which is not properly handled by the ldp_print function.

Vulnerable Systems

Application

  • Lbl Tcpdump 3.8.3


References

BUGTRAQ - 20050426 tcpdump[v3.8.x/v3.9.1]: ISIS, BGP, and LDP infinite loop DOS exploits.

REDHAT - RHSA-2005:421

REDHAT - RHSA-2005:417

BID - 13389

FEDORA - FLSA:156139

DEBIAN - DSA-850

SECUNIA - 18146

SECUNIA - 17101

SECUNIA - 15125

SCO - SCOSA-2005.60


Last Updated: 27 May 2016 10:40:06