Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1310

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1310
Last Modified 05 Sep 2008 04:48:48
Published 23 Apr 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1310

Summary

SQL injection vulnerability in bBlog 0.7.4 allows remote attackers to execute arbitrary SQL commands via the postid parameter.

Vulnerable Systems

Application

  • Eaden Mckee Bblog 0.7.4


References

OSVDB - 15756

SECTRACK - 1013811

MISC - http://sourceforge.net/tracker/index.php?func=detail&aid=1188735&group_id=81992&atid=564683


Last Updated: 27 May 2016 10:40:06