Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1311

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1311
Last Modified 05 Sep 2008 04:48:48
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1311

Summary

Cross-site scripting (XSS) vulnerability in Yappa-NG before 2.3.2 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Yappa-ng 0.9

  • Yappa-ng 1.0

  • Yappa-ng 1.1

  • Yappa-ng 1.2

  • Yappa-ng 1.3

  • Yappa-ng 1.4

  • Yappa-ng 1.5

  • Yappa-ng 1.6

  • Yappa-ng 2.0.0

  • Yappa-ng 2.0.1

  • Yappa-ng 2.1.0

  • Yappa-ng 2.2.0

  • Yappa-ng 2.2.1

  • Yappa-ng 2.2.2

  • Yappa-ng 2.3.0

  • Yappa-ng 2.3.1


References

BID - 13372

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=323206

SECUNIA - 15107

OSVDB - 15828


Last Updated: 27 May 2016 10:40:06